الانتقال إلى المحتوى

system requires pack1 or highr


ym_yemen

Recommended Posts

الاخوة الاعزاء:
حدث لي مشكله اثناء التنصيب حيث تظهر لي رسالة مفادها
system requires pack1 or highr
علما ان هذه الرسالة اول مرة تظهر اثناء التنزيل
افيدونا افادكم الله وجزاكم الله خير

رابط هذا التعليق
شارك

السلام عليكم

اخى ym_yemen , الرساله واضحه جدا حيث يجب ان تقوم بتركيب الSP1 او الاجدد للويندوز الى عندك

فلو عندك ويندوز اكس بي يوجد الان SP2 له اما لو كان الويندوز 2000 فيوجد له SP4 .

عمر باعقيل

رابط هذا التعليق
شارك

الأخ الكريم ym_yemen
تكميلا لما ذكره الأخ عمر باعقيل
يمكنك تنزل الـ SP1 أو SP2 من موقع ميكروسوفت بسهولة

www.microsoft.com

=================================================
amro_mar3y=================================================

تم تعديل بواسطة amro_mar3y
رابط هذا التعليق
شارك

انضم إلى المناقشة

يمكنك المشاركة الآن والتسجيل لاحقاً. إذا كان لديك حساب, سجل دخولك الآن لتقوم بالمشاركة من خلال حسابك.

زائر
أضف رد على هذا الموضوع...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   تمت استعادة المحتوى السابق الخاص بك.   مسح المحرر

×   You cannot paste images directly. Upload or insert images from URL.

جاري التحميل
×
×
  • أضف...

برجاء الإنتباه

بإستخدامك للموقع فأنت تتعهد بالموافقة على هذه البنود: سياسة الخصوصية